2021-12-15

Our development teams have identified unaffected and potentially affected software modules from the security warning issued by the BSI for log4j (see message from 13 December) and have informed our customers about recommended measures by mail in the past two days.) and have informed our customers about recommended measures by mail in the past two days.

Contrary to the initial assessment on 13 December) and have informed our customers about recommended measures by mail in the past two days., the Tomcat server itself is not affected by the vulnerability, but potentially the software modules provided with this service (see above).

If you have not received a corresponding mail and would like to be added to the distribution list or have further questions on this topic, please contact our support at support-ui@kisters.de.